问题现象:通过点歌屏点单,结算时登陆会员卡提示通讯超时或只显示空白界面
问题原因:
1、通讯存在异常
2、服务未正常开启或假死
3、酒水包版本低,导致无法通讯
解决方案:
1、检查通讯链路,重启相关服务
2、检查点歌屏酒水包版本,如果场所是通娱系统,且为无网关收银模式,则要保证酒水包版本在2.3.8及以上版本
3、精通管理系统,无网关模式下,通用精通独立酒水包应为V3.0.4及以上版本
问题现象:通过点歌屏点单,结算时登陆会员卡提示通讯超时或只显示空白界面
问题原因:
1、通讯存在异常
2、服务未正常开启或假死
3、酒水包版本低,导致无法通讯
解决方案:
1、检查通讯链路,重启相关服务
2、检查点歌屏酒水包版本,如果场所是通娱系统,且为无网关收银模式,则要保证酒水包版本在2.3.8及以上版本
3、精通管理系统,无网关模式下,通用精通独立酒水包应为V3.0.4及以上版本