问题描述:
①客户支付成功,但是商家后台/pos机查不到这笔交易记录。丢单了
②商家后台的结算金额与对账页面金额数据对不上
(图示为:客户反映查账宝和商家后台,都没有客户的这一笔交易记录,但是客户付款成功了)
问题原因:
因为网络延迟原因,微信支付成功的回传信息没有同步,所以“商家后台-交易记录”或“查账宝”页面的金额没有记录该笔交易。
解决方案:
①第一步,查看客户的扣款凭证,确认客户交易成功;(若无扣款凭证,可根据商户提供的交易时间、交易单号、交易金额等,在“商家后台-账户信息”确认交易成功)
②第二步,查看商家后台:“账户信息”交易金额 -“交易记录”交易金额 = 客户成功付款但无记录的金额
如图(474-374=100元)
③第三步,将该笔交易单号+商家编码,发给研发人员核查(杨建旺)
该笔交易单号查找路径:“商家后台-账户信息-交易金额 对应的账单明细”
④第四步,研发人员核查完后,会恢复该笔交易的显示。